<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>KQAL A &#038; E Download</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.kqal.org/wp-content/cache/min/1/a781a8129edf6c1d67bb51c37ac361c3.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
<link rel="alternate" type="text/calendar" title="KQAL &raquo; iCal Feed" href="https://www.kqal.org/calendar/?ical=1" />
<link rel="canonical" href="https://www.kqal.org/2020/10/tuesday-october-6-2020/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	









<link rel='preload'   href='//fonts.googleapis.com/css?family=Rum+Raisin%7CFontdiner+Swanky%7CCantarell%3A400%2C400italic%2C700%2C700italic&#038;ver=2.0.0&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://www.kqal.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>








<link rel="alternate" type="application/json+oembed" href="https://www.kqal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kqal.org%2F2020%2F10%2Ftuesday-october-6-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kqal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kqal.org%2F2020%2F10%2Ftuesday-october-6-2020%2F&#038;format=xml" />

	

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kqal.org"><link rel="https://theeventscalendar.com/" href="https://www.kqal.org/wp-json/tribe/events/v1/" /><link rel="icon" href="https://www.kqal.org/wp-content/themes/metro-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(https://www.kqal.org/wp-content/uploads/2013/09/logo.png) no-repeat !important; }</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
	<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="bp-nouveau post-template-default single single-post postid-19936 single-format-standard admin-bar no-customize-support custom-background isnt_phone is_computer tribe-no-js custom-header header-image sidebar-content genesis-breadcrumbs-visible genesis-footer-widgets-hidden metro-pro-red no-js" itemscope itemtype="https://schema.org/WebPage">		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar">
				<ul id='wp-admin-bar-root-default' class="ab-top-menu"><li id='wp-admin-bar-wp-logo' class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li id='wp-admin-bar-wporg'><a class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li id='wp-admin-bar-documentation'><a class='ab-item' href='https://codex.wordpress.org/'>Documentation</a></li><li id='wp-admin-bar-support-forums'><a class='ab-item' href='https://wordpress.org/support/'>Support</a></li><li id='wp-admin-bar-feedback'><a class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li id='wp-admin-bar-bp-login'><a class='ab-item' href='https://www.kqal.org/wp-login.php?redirect_to=https%3A%2F%2Fwww.kqal.org%2F2020%2F10%2Ftuesday-october-6-2020%2F'>Log In</a></li><li id='wp-admin-bar-tribe-events' class="menupop"><a class='ab-item' aria-haspopup="true" href='https://www.kqal.org/calendar/'><span class="ab-icon dashicons-before dashicons-calendar"></span>Events</a><div class="ab-sub-wrapper"><ul id='wp-admin-bar-tribe-events-group' class="ab-submenu"><li id='wp-admin-bar-tribe-events-view-calendar'><a class='ab-item' href='https://www.kqal.org/calendar/'>View Calendar</a></li></ul></div></li></ul><ul id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li id='wp-admin-bar-search' class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.kqal.org/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul>			</div>
					</div>

		<div class="bkgd_div"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.kqal.org/">KQAL</a></p></div><div class="widget-area header-widget-area"><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div><a href="/listen-live/"><img class="alignright size-full wp-image-120" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20193%20119'%3E%3C/svg%3E" alt="Listen Live" width="193" height="119" data-lazy-src="https://www.kqal.org/wp-content/uploads/2013/10/listen-live.png" /><noscript><img class="alignright size-full wp-image-120" src="https://www.kqal.org/wp-content/uploads/2013/10/listen-live.png" alt="Listen Live" width="193" height="119" /></noscript></a></div>
<div id="NowPlaying"><iframe loading="lazy" src="about:blank" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="//widgets.spinitron.com/widget/now-playing?station=kqal&#038;num=1&#038;time=0&#038;sharing=0&#038;nolinks=1&#038;"></iframe><noscript><iframe src="//widgets.spinitron.com/widget/now-playing?station=kqal&amp;num=1&amp;time=0&amp;sharing=0&amp;nolinks=1&amp;" frameborder="0"></iframe></noscript></div>
</div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80"><a href="#" itemprop="url"><span itemprop="name">Programming</span></a>
<ul class="sub-menu">
	<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.kqal.org/on-air-programming/" itemprop="url"><span itemprop="name">On-Air Programming</span></a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="https://www.kqal.org/on-air-programming/original-programming/" itemprop="url"><span itemprop="name">KQAL Original Programming</span></a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://www.kqal.org/on-air-programming/kqals-current-playlist/" itemprop="url"><span itemprop="name">What was that song?</span></a></li>
	<li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="https://www.kqal.org/listen-live/" itemprop="url"><span itemprop="name">Listen Live</span></a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83"><a href="/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://www.kqal.org/calendar/" itemprop="url"><span itemprop="name">Upcoming Events</span></a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.kqal.org/submit-an-event/" itemprop="url"><span itemprop="name">Submit an event</span></a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84"><a href="#" itemprop="url"><span itemprop="name">Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208"><a href="https://www.kqal.org/category/photo-gallery/photo-gallery-photo-gallery/" itemprop="url"><span itemprop="name">Photo Gallery</span></a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://www.kqal.org/category/photo-gallery/video-gallery/" itemprop="url"><span itemprop="name">Video Gallery</span></a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.kqal.org/podcasts/" itemprop="url"><span itemprop="name">KQAL Podcast Library</span></a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.kqal.org/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85"><a href="#" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.kqal.org/contact/" itemprop="url"><span itemprop="name">Staff</span></a></li>
	<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.kqal.org/contact/wsu-radio-djs/" itemprop="url"><span itemprop="name">DJs</span></a></li>
	<li id="menu-item-147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://www.kqal.org/contact/welcome-kqal-alum/" itemprop="url"><span itemprop="name">Alumni</span></a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.kqal.org/contact/apply/" itemprop="url"><span itemprop="name">Be on the air at KQAL</span></a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="https://www.kqal.org/support/" itemprop="url"><span itemprop="name">Support</span></a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.kqal.org/winonas-radio-alternative/" itemprop="url"><span itemprop="name">About</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.kqal.org/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.kqal.org/category/a-e-download/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">A &amp; E Download</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Tuesday October 6, 2020</div><article class="post-19936 post type-post status-publish format-standard category-a-e-download entry" aria-label="Tuesday October 6, 2020" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Tuesday October 6, 2020</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-10-06T12:10:40-05:00">October 6, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.kqal.org/author/kqalfm/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">KQALFM</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><iframe loading="lazy" title="Tuesday October 6, 2020 by KQAL A&amp;E Download" width="500" height="400" scrolling="no" frameborder="no" src="about:blank" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F905710957&#038;show_artwork=true&#038;maxwidth=500&#038;maxheight=750&#038;dnt=1"></iframe><noscript><iframe title="Tuesday October 6, 2020 by KQAL A&amp;E Download" width="500" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F905710957&#038;show_artwork=true&#038;maxwidth=500&#038;maxheight=750&#038;dnt=1"></iframe></noscript></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.kqal.org/category/a-e-download/" rel="category tag">A &amp; E Download</a></span> </p></footer></article></main><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">KQAL Quik Piks</h4>
<div class="menu-quik-piks-container"><ul id="menu-quik-piks" class="menu"><li id="menu-item-107" class="wake menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://www.kqal.org/wake-up-winona/" itemprop="url">Wake up, Winona</a></li>
<li id="menu-item-106" class="jazz menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://www.kqal.org/jazz-cafe/" itemprop="url">KQAL Jazz Cafe</a></li>
<li id="menu-item-108" class="original menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://www.kqal.org/on-air-programming/original-programming/" itemprop="url">KQAL Original Programming</a></li>
<li id="menu-item-18367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18367"><a href="https://www.kqal.org/podcasts/" itemprop="url">KQAL 89.5 Podcasts</a></li>
<li id="menu-item-18386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18386"><a href="https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fanchor.fm%2Fmadelyn-swenson%2Fepisodes%2FEducation-village--Smart911--Pain-Behind-the-Badge--Rugbys-search-for-new-coach-e5b726&#038;data=02%7C01%7Cdwesterman%40winona.edu%7Cd63291b1632a45af74ca08d736d3325e%7C5011c7c60ab446ab9ef4fae74a921a7f%7C0%7C0%7C637038153013170906&#038;sdata=KnFbE6uKuv3w5dluSSB1Q%2BLPuRsrC20GcTgGgYKzgEQ%3D&#038;reserved=0" itemprop="url">Winonan Wire</a></li>
<li id="menu-item-18987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18987"><a href="https://www.sos.state.mn.us/home" itemprop="url">Vote! Minnesota Secretary of State Website</a></li>
</ul></div></div></section>
</aside></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="creds"><p>&#x000A9;&nbsp;2020 KQAL-FM 89.5. All Rights Reserved. • Winona State University • P.O. Box 5838 • Winona, MN 55987 • 507.457.2222<br />
KQAL Studios are located in Phelps Hall on the WSU Campus. <a href="https://publicfiles.fcc.gov/fm-profile/kqal" target="_blank">KQAL Public Information File.</a></p></div>

<p><a href="https://www.visiondesign.com/website-design-and-hosting/" target="_blank">Web site design & hosting : Vision Design Group, Inc.</a> | <a href="/privacy-policy/" target="_blank" >Privacy Policy</a> 
</div></footer>		
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.kqal.org/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');

  ga('create', 'UA-43768923-1', 'kqal.org');
  ga('send', 'pageview');

</script>

<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.kqal.org\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"6fec975da8","members":"5eb8cc194a","xprofile":"2bf9574ad4","settings":"c78d14a3ed","notifications":"6bcd321d82"}};
/* ]]> */
</script>



<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.kqal.org/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.kqal.org/wp-content/cache/min/1/6e2c7c31e766f59492813b5fef49da43.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.kqal.org/wp-content/cache/min/1/a781a8129edf6c1d67bb51c37ac361c3.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Rum+Raisin%7CFontdiner+Swanky%7CCantarell%3A400%2C400italic%2C700%2C700italic&#038;ver=2.0.0&#038;display=swap' type='text/css' media='all' /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602090870 -->