<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Tuesday May 10, 2022 KQAL A&amp;E Download</title>

		<!-- All in One SEO Pro 4.2.0 -->
		<meta name="description" content="https://soundcloud.com/kqal-a-e-download/tuesday-may-10-2022/s-KQiriMh21EC?utm_source=clipboard&amp;utm_medium=text&amp;utm_campaign=social_sharing" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.kqal.org/tuesday-may-10-2022/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="KQAL – Your Radio Alternative for Winona, Minnesota" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Tuesday May 10, 2022 KQAL A&amp;E Download" />
		<meta property="og:description" content="https://soundcloud.com/kqal-a-e-download/tuesday-may-10-2022/s-KQiriMh21EC?utm_source=clipboard&amp;utm_medium=text&amp;utm_campaign=social_sharing" />
		<meta property="og:url" content="https://www.kqal.org/tuesday-may-10-2022/" />
		<meta property="og:image" content="https://www.kqal.org/wp-content/uploads/kqal-event-ph.jpg" />
		<meta property="og:image:secure_url" content="https://www.kqal.org/wp-content/uploads/kqal-event-ph.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="800" />
		<meta property="article:published_time" content="2022-05-10T15:20:05+00:00" />
		<meta property="article:modified_time" content="2022-05-09T19:13:56+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/KQAL89.5" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@kqal895" />
		<meta name="twitter:title" content="Tuesday May 10, 2022 KQAL A&amp;E Download" />
		<meta name="twitter:description" content="https://soundcloud.com/kqal-a-e-download/tuesday-may-10-2022/s-KQiriMh21EC?utm_source=clipboard&amp;utm_medium=text&amp;utm_campaign=social_sharing" />
		<meta name="twitter:creator" content="@kqal895" />
		<meta name="twitter:image" content="https://www.kqal.org/wp-content/uploads/kqal-event-ph.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.kqal.org\/#website","url":"https:\/\/www.kqal.org\/","name":"KQAL","description":"Your Radio Alternative for Winona, Minnesota","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.kqal.org\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.kqal.org\/#organization","name":"KQAL","url":"https:\/\/www.kqal.org\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.kqal.org\/#organizationLogo","url":"https:\/\/www.kqal.org\/wp-content\/uploads\/kqal-logo.png","width":600,"height":496},"image":{"@id":"https:\/\/www.kqal.org\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/KQAL89.5","https:\/\/twitter.com\/kqal895"],"contactPoint":{"@type":"ContactPoint","telephone":"+15074572222","contactType":"Radio Station"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.kqal.org\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.kqal.org\/","name":"Home","description":"KQAL 89.5 FM - HD1 Your Radio AlternativeYou are invited to join us for the KQAL Advisory Board meeting this Thursday at 4:30pm. The meeting is being held in Phelps Hall Room 109. Feel free to stop by and share your thoughts on KQAL. Listen Live Listen On Demand On-Air Schedule View Weekly Schedule KQAL","url":"https:\/\/www.kqal.org\/"},"nextItem":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/","name":"Tuesday May 10, 2022","description":"https:\/\/soundcloud.com\/kqal-a-e-download\/tuesday-may-10-2022\/s-KQiriMh21EC?utm_source=clipboard&utm_medium=text&utm_campaign=social_sharing","url":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/"},"previousItem":"https:\/\/www.kqal.org\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.kqal.org\/author\/kqalfm\/#author","url":"https:\/\/www.kqal.org\/author\/kqalfm\/","name":"KQALFM","sameAs":["https:\/\/www.facebook.com\/KQAL89.5","https:\/\/twitter.com\/kqal895"]},{"@type":"WebPage","@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#webpage","url":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/","name":"Tuesday May 10, 2022 KQAL A&E Download","description":"https:\/\/soundcloud.com\/kqal-a-e-download\/tuesday-may-10-2022\/s-KQiriMh21EC?utm_source=clipboard&utm_medium=text&utm_campaign=social_sharing","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.kqal.org\/#website"},"breadcrumb":{"@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#breadcrumblist"},"author":"https:\/\/www.kqal.org\/author\/kqalfm\/#author","creator":"https:\/\/www.kqal.org\/author\/kqalfm\/#author","datePublished":"2022-05-10T15:20:05-05:00","dateModified":"2022-05-09T19:13:56-05:00"},{"@type":"Article","@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#article","name":"Tuesday May 10, 2022 KQAL A&E Download","description":"https:\/\/soundcloud.com\/kqal-a-e-download\/tuesday-may-10-2022\/s-KQiriMh21EC?utm_source=clipboard&utm_medium=text&utm_campaign=social_sharing","inLanguage":"en-US","headline":"Tuesday May 10, 2022","author":{"@id":"https:\/\/www.kqal.org\/author\/kqalfm\/#author"},"publisher":{"@id":"https:\/\/www.kqal.org\/#organization"},"datePublished":"2022-05-10T15:20:05-05:00","dateModified":"2022-05-09T19:13:56-05:00","articleSection":"A &amp; E Download, Audio","mainEntityOfPage":{"@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#webpage"},"isPartOf":{"@id":"https:\/\/www.kqal.org\/tuesday-may-10-2022\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.kqal.org\/#articleImage","url":"https:\/\/www.kqal.org\/wp-content\/uploads\/kqal-logo.png","width":600,"height":496}}]}
		</script>
		<!-- All in One SEO Pro -->

<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '508081419' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//play.yesstreaming.com' />
<link rel='dns-prefetch' href='//yesstreaming.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KQAL &raquo; Feed" href="https://www.kqal.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="KQAL &raquo; Comments Feed" href="https://www.kqal.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KQAL &raquo; iCal Feed" href="https://www.kqal.org/calendar/?ical=1" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kqal.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<link rel="stylesheet" type="text/css" href="https://use.typekit.net/wus6aea.css"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='astra-theme-css-css'  href='https://www.kqal.org/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.8.0' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.kqal.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kqal.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://www.kqal.org/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css?ver=10.2.0' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://www.kqal.org/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=10.2.0' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://www.kqal.org/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css?ver=10.2.0' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://www.kqal.org/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css?ver=10.2.0' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='https://www.kqal.org/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css?ver=10.2.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='eae-css-css'  href='https://www.kqal.org/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/css/eae.min.css?ver=1.11.15' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kqal.org/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://www.kqal.org/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=10.2.0' media='screen' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://www.kqal.org/wp-content/uploads/astra-addon/astra-addon-6277f16d989189-89556615.css?ver=3.6.8' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='elementor-post-20845-css'  href='https://www.kqal.org/wp-content/uploads/elementor/css/post-20845.css?ver=1651089265' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.kqal.org/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://www.kqal.org/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.36.6' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='elementor-post-20861-css'  href='https://www.kqal.org/wp-content/uploads/elementor/css/post-20861.css?ver=1651089265' media='all' />
<link rel='stylesheet' id='elementor-post-21408-css'  href='https://www.kqal.org/wp-content/uploads/elementor/css/post-21408.css?ver=1651089265' media='all' />
<link rel='stylesheet' id='astra-child-theme-css-css'  href='https://www.kqal.org/wp-content/themes/astra-child/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CSource+Sans+Pro%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='https://www.kqal.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.kqal.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if IE]>
<script src='https://www.kqal.org/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.8.0' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://www.kqal.org/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=10.2.0' id='bp-widget-members-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=10.2.0' id='bp-jquery-query-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=10.2.0' id='bp-jquery-cookie-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=10.2.0' id='bp-jquery-scroll-to-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"505dd8195e","_rest_nonce":"9458190885","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.kqal.org\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/www.kqal.org\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"rest"};
</script>
<script src='https://www.kqal.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.175' id='ct_public_functions-js'></script>
<script id='ct_public-js-extra'>
var ctPublic = {"pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
</script>
<script src='https://www.kqal.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.175' id='ct_public-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.175' id='cleantalk-modal-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/shoutcast-and-icecast-html5-web-radio-player-by-yesstreaming-com/assets/js/jquery3.5.1.js' id='jQuery3-5-1-js'></script>
<script id='jQuery3-5-1-js-after'>
var jQuery_3_5_1 = $.noConflict(true);var $ = jQuery;var bu = "https://play.yesstreaming.com/";var uid = 1;var pid = 101;
</script>
<link rel="https://api.w.org/" href="https://www.kqal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kqal.org/wp-json/wp/v2/posts/24124" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kqal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kqal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.kqal.org/?p=24124' />
<link rel="alternate" type="application/json+oembed" href="https://www.kqal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kqal.org%2Ftuesday-may-10-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kqal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kqal.org%2Ftuesday-may-10-2022%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.kqal.org/wp-admin/admin-ajax.php';</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kqal.org"><link rel="alternate" href="https://www.kqal.org/wp-json/tribe/events/v1/" />
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	const console_cmd = console.warn || console.log;
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["a-e-download"],"pagePostAuthor":"KQALFM"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NQ53RBG');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://www.kqal.org/wp-content/uploads/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.kqal.org/wp-content/uploads/favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kqal.org/wp-content/uploads/favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.kqal.org/wp-content/uploads/favicon-300x300.png" />
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652270400'></script></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="bp-nouveau post-template-default single single-post postid-24124 single-format-audio wp-custom-logo tribe-no-js tribe-theme-parent-astra tribe-theme-child-astra-child group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-plain-container ast-no-sidebar astra-3.8.0 ast-normal-title-enabled elementor-default elementor-kit-20845 astra-addon-3.6.8 no-js">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
			<div data-elementor-type="header" data-elementor-id="20861" class="elementor elementor-20861 elementor-location-header">
								<section data-uael-partstyle="custom" data-uael-partcolor="" data-uael-partopacity="" data-uael-partdirection="bottom" data-uael-partdata="{
  &quot;particles&quot;: {
    &quot;number&quot;: {
      &quot;value&quot;: 50,
      &quot;density&quot;: {
        &quot;enable&quot;: true,
        &quot;value_area&quot;: 800
      }
    },
    &quot;color&quot;: {
      &quot;value&quot;: &quot;#ffffff&quot;
    },
    &quot;shape&quot;: {
      &quot;type&quot;: &quot;image&quot;,
      &quot;stroke&quot;: {
        &quot;width&quot;: 0,
        &quot;color&quot;: &quot;#000000&quot;
      },
      &quot;polygon&quot;: {
        &quot;nb_sides&quot;: 5
      },
      &quot;image&quot;: {
        &quot;src&quot;: &quot;https://www.kqal.org/wp-content/uploads/musical-note.svg&quot;,
        &quot;width&quot;: 100,
        &quot;height&quot;: 100
      }
    },
    &quot;opacity&quot;: {
      &quot;value&quot;: 0.5,
      &quot;random&quot;: false,
      &quot;anim&quot;: {
        &quot;enable&quot;: false,
        &quot;speed&quot;: 1,
        &quot;opacity_min&quot;: 0.1,
        &quot;sync&quot;: false
      }
    },
    &quot;size&quot;: {
      &quot;value&quot;: 30,
      &quot;random&quot;: true,
      &quot;anim&quot;: {
        &quot;enable&quot;: false,
        &quot;speed&quot;: 10,
        &quot;size_min&quot;: 0.1,
        &quot;sync&quot;: false
      }
    },
    &quot;line_linked&quot;: {
      &quot;enable&quot;: false,
      &quot;distance&quot;: 150,
      &quot;color&quot;: &quot;#bba4cf&quot;,
      &quot;opacity&quot;: 0.4,
      &quot;width&quot;: 1
    },
    &quot;move&quot;: {
      &quot;enable&quot;: true,
      &quot;speed&quot;: 5,
      &quot;direction&quot;: &quot;none&quot;,
      &quot;random&quot;: false,
      &quot;straight&quot;: false,
      &quot;out_mode&quot;: &quot;out&quot;,
      &quot;bounce&quot;: false,
      &quot;attract&quot;: {
        &quot;enable&quot;: false,
        &quot;rotateX&quot;: 600,
        &quot;rotateY&quot;: 1200
      }
    }
  },
  &quot;interactivity&quot;: {
    &quot;detect_on&quot;: &quot;canvas&quot;,
    &quot;events&quot;: {
      &quot;onhover&quot;: {
        &quot;enable&quot;: false,
        &quot;mode&quot;: &quot;repulse&quot;
      },
      &quot;onclick&quot;: {
        &quot;enable&quot;: false,
        &quot;mode&quot;: &quot;push&quot;
      },
      &quot;resize&quot;: true
    },
    &quot;modes&quot;: {
      &quot;grab&quot;: {
        &quot;distance&quot;: 400,
        &quot;line_linked&quot;: {
          &quot;opacity&quot;: 1
        }
      },
      &quot;bubble&quot;: {
        &quot;distance&quot;: 400,
        &quot;size&quot;: 40,
        &quot;duration&quot;: 2,
        &quot;opacity&quot;: 8,
        &quot;speed&quot;: 3
      },
      &quot;repulse&quot;: {
        &quot;distance&quot;: 200,
        &quot;duration&quot;: 0.4
      },
      &quot;push&quot;: {
        &quot;particles_nb&quot;: 4
      },
      &quot;remove&quot;: {
        &quot;particles_nb&quot;: 2
      }
    }
  },
  &quot;retina_detect&quot;: true
}" class="elementor-section elementor-top-section elementor-element elementor-element-f0f881e elementor-section-content-middle uael-particle-yes global-header elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f0f881e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6eb1234" data-id="6eb1234" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-251a93d elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="251a93d" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://www.kqal.org">
							<img width="600" height="496" src="https://www.kqal.org/wp-content/uploads/kqal-header-logo.png" class="attachment-full size-full" alt="kqal-header-logo" loading="lazy" srcset="https://www.kqal.org/wp-content/uploads/kqal-header-logo.png 600w, https://www.kqal.org/wp-content/uploads/kqal-header-logo-300x248.png 300w" sizes="(max-width: 600px) 100vw, 600px" title="kqal-header-logo – KQAL" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-734b4d3" data-id="734b4d3" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-fd693d6 now-playing-box elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fd693d6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-ce555c4" data-id="ce555c4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-55dbf44 listen-live elementor-view-default elementor-widget elementor-widget-icon" data-id="55dbf44" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<a class="elementor-icon elementor-animation-grow" href="/listen-live-player/" target="_blank">
			<i aria-hidden="true" class="far fa-play-circle"></i>			</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-2ce53fc" data-id="2ce53fc" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-be1281f elementor-widget elementor-widget-text-editor" data-id="be1281f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>Listen Live</p>						</div>
				</div>
				<div class="elementor-element elementor-element-7ff310d header-listen-live elementor-widget elementor-widget-shortcode" data-id="7ff310d" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="playerSCA" id="stream1"></div></div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-2e4eb33 now-playing-box elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2e4eb33" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-3b27992" data-id="3b27992" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-cc716a9 elementor-widget elementor-widget-heading" data-id="cc716a9" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<div class="elementor-heading-title elementor-size-default">Get the KQAL App</div>		</div>
				</div>
				<div class="elementor-element elementor-element-4424c55 animation-none elementor-widget elementor-widget-eae-dual-button" data-id="4424c55" data-element_type="widget" data-widget_type="eae-dual-button.default">
				<div class="elementor-widget-container">
					<div class="eae-dual-button-main-wrapper">
			<div class="eae-dual-button-wrapper button-style-horizontal">
				<div class="eae-button1">
					<a class="eae-button-1-wrapper" href="https://apps.apple.com/us/app/kqal-89-5/id1036583863" target="_blank">
						<div class="eae-button-1 icon-before">
															<div class="eae-db-icon-wrapper">
									<i aria-hidden="true" class="fab fa-apple"></i>								</div>
														<div class="eae-button-text">App Store</div>
						</div>
					</a>

											<span class="eae-button-separator-wrapper">
							<span class="eae-button-separator">
								<span>
									OR								</span>
							</span>
						</span>
									</div>
				<div class="eae-button2">
										<a class="eae-button-2-wrapper" href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1592_131">
						<div class="eae-button-2 icon-after">
															<div class="eae-db-icon-wrapper">
									<i aria-hidden="true" class="fab fa-google-play"></i>								</div>
														<div class="eae-button-text">Google Play</div>
						</div>
					</a>
				</div>
			</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-bb501d9 main-nav elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bb501d9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2889c00" data-id="2889c00" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e07b77b elementor-nav-menu__align-center elementor-nav-menu__text-align-center elementor-nav-menu--stretch elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="e07b77b" data-element_type="widget" data-settings="{&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;&quot;},&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-e07b77b" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21700"><a href="https://www.kqal.org/kqal-89-5-podcasts/" class="elementor-item menu-link">KQAL Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://www.kqal.org/on-air-programming/" class="elementor-item menu-link">Programming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21701"><a target="_blank" rel="noopener" href="https://spinitron.com/KQAL/" class="elementor-item menu-link">What was that song?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21253"><a href="/calendar/" class="elementor-item menu-link">Events<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21254"><a href="/calendar/" class="elementor-sub-item menu-link">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.kqal.org/submit-an-event/" class="elementor-sub-item menu-link">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.kqal.org/sports/" class="elementor-item menu-link">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95"><a href="https://www.kqal.org/winonas-radio-alternative/" class="elementor-item menu-link">About<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21104"><a href="https://www.kqal.org/contact/kqal-staff-directory/" class="elementor-sub-item menu-link">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.kqal.org/contact/wsu-radio-djs/" class="elementor-sub-item menu-link">DJs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://www.kqal.org/contact/welcome-kqal-alum/" class="elementor-sub-item menu-link">Alumni</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.kqal.org/student-volunteer/" class="elementor-sub-item menu-link">Student Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.kqal.org/contact/" class="elementor-item menu-link">Contact</a></li>
<li class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-21685"><a target="_blank" rel="noopener" href="https://www.alumni.winona.edu/page.aspx?pid=665" class="elementor-item menu-link">Donate</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-e07b77b" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21700"><a href="https://www.kqal.org/kqal-89-5-podcasts/" class="elementor-item menu-link" tabindex="-1">KQAL Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21480"><a href="https://www.kqal.org/on-air-programming/" class="elementor-item menu-link" tabindex="-1">Programming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21701"><a target="_blank" rel="noopener" href="https://spinitron.com/KQAL/" class="elementor-item menu-link" tabindex="-1">What was that song?</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21253"><a href="/calendar/" class="elementor-item menu-link" tabindex="-1">Events<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21254"><a href="/calendar/" class="elementor-sub-item menu-link" tabindex="-1">Upcoming Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82"><a href="https://www.kqal.org/submit-an-event/" class="elementor-sub-item menu-link" tabindex="-1">Submit an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://www.kqal.org/sports/" class="elementor-item menu-link" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-95"><a href="https://www.kqal.org/winonas-radio-alternative/" class="elementor-item menu-link" tabindex="-1">About<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21104"><a href="https://www.kqal.org/contact/kqal-staff-directory/" class="elementor-sub-item menu-link" tabindex="-1">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://www.kqal.org/contact/wsu-radio-djs/" class="elementor-sub-item menu-link" tabindex="-1">DJs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147"><a href="https://www.kqal.org/contact/welcome-kqal-alum/" class="elementor-sub-item menu-link" tabindex="-1">Alumni</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146"><a href="https://www.kqal.org/student-volunteer/" class="elementor-sub-item menu-link" tabindex="-1">Student Volunteer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://www.kqal.org/contact/" class="elementor-item menu-link" tabindex="-1">Contact</a></li>
<li class="menu-button menu-item menu-item-type-custom menu-item-object-custom menu-item-21685"><a target="_blank" rel="noopener" href="https://www.alumni.winona.edu/page.aspx?pid=665" class="elementor-item menu-link" tabindex="-1">Donate</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article
class="post-24124 post type-post status-publish format-audio hentry category-a-e-download post_format-post-format-audio ast-article-single" id="post-24124" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format-standard ast-no-thumb single-layout-1">

	
	<header class="entry-header ast-no-thumbnail">

		
				<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Tuesday May 10, 2022</h1><div class="entry-meta"><span class="cat-links"><a href="https://www.kqal.org/category/a-e-download/" rel="category tag">A &amp; E Download</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by KQALFM"
				href="https://www.kqal.org/author/kqalfm/" rel="author"
				class="url fn n" itemprop="url"				>
				<span
				class="author-name" itemprop="name"				>KQALFM</span>
			</a>
		</span>

		</div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear"
	itemprop="text"	>

		
		<p><iframe title="Tuesday May 10, 2022 by KQAL A&amp;E Download" width="1200" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F1265207152&#038;show_artwork=true&#038;maxheight=1000&#038;maxwidth=1200&#038;secret_token=s-KQiriMh21EC"></iframe></p>
<span class="cp-load-after-post"></span>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	        <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
	                <span class="screen-reader-text">Post navigation</span>
	                <div class="nav-links"><div class="nav-previous"><a href="https://www.kqal.org/monday-may-9-2022/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div></div>
	        </nav>			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="footer" data-elementor-id="21408" class="elementor elementor-21408 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-4c355604 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4c355604" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;background_motion_fx_motion_fx_scrolling&quot;:&quot;yes&quot;,&quot;background_motion_fx_translateY_effect&quot;:&quot;yes&quot;,&quot;background_motion_fx_translateY_direction&quot;:&quot;negative&quot;,&quot;background_motion_fx_translateY_speed&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:3,&quot;sizes&quot;:[]},&quot;shape_divider_top&quot;:&quot;tilt&quot;,&quot;background_motion_fx_translateY_affectedRange&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:{&quot;start&quot;:0,&quot;end&quot;:100}},&quot;background_motion_fx_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}">
					<div class="elementor-shape elementor-shape-top" data-negative="false">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
	<path class="elementor-shape-fill" d="M0,6V0h1000v100L0,6z"/>
</svg>		</div>
					<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-28b96e03" data-id="28b96e03" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-32cbcdbb elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32cbcdbb" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-4fb0b13d" data-id="4fb0b13d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6135dd4e elementor-widget elementor-widget-heading" data-id="6135dd4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Get the KQAL App</h2>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-585479b8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="585479b8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-10415b2d" data-id="10415b2d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-4a712e68 elementor-align-justify elementor-widget elementor-widget-button" data-id="4a712e68" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://apps.apple.com/us/app/kqal-89-5/id1036583863" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fab fa-apple"></i>			</span>
						<span class="elementor-button-text">Available on the App Store</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-4cc62f6d" data-id="4cc62f6d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-615b0ecb elementor-align-justify elementor-widget elementor-widget-button" data-id="615b0ecb" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://play.google.com/store/apps/details?id=com.airkast.tunekast1592_131" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<i aria-hidden="true" class="fab fa-google-play"></i>			</span>
						<span class="elementor-button-text">Available on Google Play</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-fb17d72 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fb17d72" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-30341c7" data-id="30341c7" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c493d63 elementor-widget elementor-widget-heading" data-id="c493d63" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Say “PLAY KQAL" on your smart speaker!</h4>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-544e483 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="544e483" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-dab82aa" data-id="dab82aa" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-84595f2 elementor-widget elementor-widget-image" data-id="84595f2" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="http://www.ampers.org/" target="_blank">
							<img width="300" height="150" src="https://www.kqal.org/wp-content/uploads/ampers-logo.jpg" class="attachment-full size-full" alt="ampers-logo" loading="lazy" title="ampers-logo – KQAL" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-747d2be" data-id="747d2be" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c9f8acf elementor-widget elementor-widget-heading" data-id="c9f8acf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h5 class="elementor-heading-title elementor-size-default">Follow KQAL</h5>		</div>
				</div>
				<div class="elementor-element elementor-element-ab16c85 elementor-shape-circle elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="ab16c85" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-fae3e96" href="https://www.facebook.com/KQAL89.5" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-98c1ca9" href="https://twitter.com/kqal895" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-vimeo elementor-repeater-item-6717510" href="https://vimeo.com/user4516375" target="_blank">
						<span class="elementor-screen-only">Vimeo</span>
						<i class="fab fa-vimeo"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-6c31c42" data-id="6c31c42" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-060f935 elementor-widget elementor-widget-image" data-id="060f935" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://www.legacy.mn.gov/" target="_blank">
							<img width="300" height="150" src="https://www.kqal.org/wp-content/uploads/clean-water-land-legacy-logo.jpg" class="attachment-full size-full" alt="clean-water-land-legacy-logo" loading="lazy" title="clean-water-land-legacy-logo – KQAL" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-f8460f4 footer-copyright elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f8460f4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4f0d8e9" data-id="4f0d8e9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-859f2b6 elementor-widget elementor-widget-text-editor" data-id="859f2b6" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>© 2021 KQAL FM 89.5 | All Rights Reserved | Winona State University | P.O. Box 5838 | Winona, MN 55987 | <a href="tel:5074572222">(507) 457-2222</a></p><p>KQAL Studios are located in Phelps Hall on the WSU Campus. <a href="https://publicfiles.fcc.gov/fm-profile/kqal" target="_blank" rel="noopener">KQAL Public Information File.</a></p><p><a href="https://www.visiondesign.com/" target="_blank" rel="noopener">Website Design &amp; Hosting by Vision Design Group, Inc.</a> | <a href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a></p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
			</div><!-- #page -->
<script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script><script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'hgtrqEuFaz');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NQ53RBG"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='e-animations-css'  href='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' media='all' />
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.kqal.org/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.8.0' id='astra-theme-js-js'></script>
<script id='eae-main-js-extra'>
var eae = {"ajaxurl":"https:\/\/www.kqal.org\/wp-admin\/admin-ajax.php","current_url":"aHR0cHM6Ly93d3cua3FhbC5vcmcvdHVlc2RheS1tYXktMTAtMjAyMi8=","breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600}};
var eae_editor = {"plugin_url":"https:\/\/www.kqal.org\/wp-content\/plugins\/addon-elements-for-elementor-page-builder\/"};
</script>
<script src='https://www.kqal.org/wp-content/plugins/addon-elements-for-elementor-page-builder/assets/js/eae.min.js?ver=1.11.15' id='eae-main-js'></script>
<script id='bp-nouveau-js-extra'>
var BP_Nouveau = {"ajaxurl":"https:\/\/www.kqal.org\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","4":"xprofile","7":"settings","8":"notifications"},"nonces":{"activity":"ebe518aa53","members":"2fc7cdfed9","xprofile":"45255d081a","settings":"c8490e3249","notifications":"6d3a2dc33c"}};
</script>
<script src='https://www.kqal.org/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=10.2.0' id='bp-nouveau-js'></script>
<script src='https://play.yesstreaming.com/dist/owl.carousel.js' id='owl.carousel.min-js'></script>
<script src='https://play.yesstreaming.com/dist/bundle.js' id='playerYess-bundle-js'></script>
<script src='https://play.yesstreaming.com/dist/init.js' id='playerYess-init-js'></script>
<script src='https://yesstreaming.com/js/freeYess.js' id='YesStreamingRadioPlayerLite-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","is_header_builder_active":"1"};
</script>
<script src='https://www.kqal.org/wp-content/uploads/astra-addon/astra-addon-6277f16d9916b0-03925793.js?ver=3.6.8' id='astra-addon-js-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=1.0' id='font-awesome-4-shim-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.5' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script src='https://www.kqal.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.kqal.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.kqal.org/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://www.kqal.org/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.kqal.org\/wp-admin\/admin-ajax.php","nonce":"397faf417b","urls":{"assets":"https:\/\/www.kqal.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.kqal.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.kqal.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.kqal.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.5' id='elementor-pro-frontend-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.kqal.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-extra'>
var uael_particles_script = {"uael_particles_url":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js","snowflakes_image":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/snowflake.svg","gift":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/gift.png","tree":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/tree.png","skull":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/skull.png","ghost":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/ghost.png","moon":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/moon.png","bat":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/bat.png","pumpkin":"https:\/\/www.kqal.org\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/pumpkin.png"};
</script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.kqal.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":24124,"title":"Tuesday%20May%2010%2C%202022%20KQAL%20A%26E%20Download","excerpt":"","featuredImage":false}};
</script>
<script src='https://www.kqal.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script id='elementor-frontend-js-after'>
window.scope_array = [];
								window.backend = 0;
								jQuery.cachedScript = function( url, options ) {
									// Allow user to set any option except for dataType, cache, and url.
									options = jQuery.extend( options || {}, {
										dataType: "script",
										cache: true,
										url: url
									});
									// Return the jqXHR object so we can chain callbacks.
									return jQuery.ajax( options );
								};
							    jQuery( window ).on( "elementor/frontend/init", function() {
									elementorFrontend.hooks.addAction( "frontend/element_ready/global", function( $scope, $ ){
										if ( "undefined" == typeof $scope ) {
												return;
										}
										if ( $scope.hasClass( "uael-particle-yes" ) ) {
											window.scope_array.push( $scope );
											$scope.find(".uael-particle-wrapper").addClass("js-is-enabled");
										}else{
											return;
										}
										if(elementorFrontend.isEditMode() && $scope.find(".uael-particle-wrapper").hasClass("js-is-enabled") && window.backend == 0 ){		
											var uael_url = uael_particles_script.uael_particles_url;
											
											jQuery.cachedScript( uael_url );
											window.backend = 1;
										}else if(elementorFrontend.isEditMode()){
											var uael_url = uael_particles_script.uael_particles_url;
											jQuery.cachedScript( uael_url ).done(function(){
												var flag = true;
											});
										}
									});
								});
								 jQuery( document ).on( "ready elementor/popup/show", () => {
									if ( jQuery.find( ".uael-particle-yes" ).length < 1 ) {
										return;
									}
									var uael_url = uael_particles_script.uael_particles_url;
									jQuery.cachedScript = function( url, options ) {
										// Allow user to set any option except for dataType, cache, and url.
										options = jQuery.extend( options || {}, {
											dataType: "script",
											cache: true,
											url: url
										});
										// Return the jqXHR object so we can chain callbacks.
										return jQuery.ajax( options );
									};
									jQuery.cachedScript( uael_url );
								});	
</script>
<script src='https://www.kqal.org/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.6.5' id='pro-elements-handlers-js'></script>
<script src='https://www.kqal.org/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.5' id='e-sticky-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>
	document.addEventListener("DOMContentLoaded", function(event) {
  jQuery('.listen-live').click(function(){
  	window.open('/listen-live-player/','popup', 'directories=0,titlebar=0,toolbar=0,location=0,status=0,menubar=0,scrollbars=no,resizable=no,width=710,height=230'); return false;
  });
});
</script>

	<script type="text/javascript">(function(){window['__CF$cv$params']={r:'709ac12c1b665b0a',m:'g1ErfosW6bfoIjAL94SQ.DKHhu4M17J2tUR.WA6pZ3g-1652270431-0-AS5sPzoAI/Bv2RjxQrs7WxCJ7/RIn9s5RTdsQFLnmV8vq4tWSlMjGyhi8GIRll8s4IU+/L2dhaBWLiBh3eTH7HPc39JmvhTpsk3TB6gANX2Jnxz4Dt5N2upHzgcLyR4bkrxnUHmqwGgW3vOBOtQjBj0=',s:[0x4272f8ab25,0x93022cec97],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
